• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

I can't install Wordpress with Wp Toolkit

soluciones.esystem

New Pleskian
Server operating system version
almalinux 8.10
Plesk version and microupdate number
Plesk obsidian 18.0.67
I get the following error when installing wordpress with wordpress toolkit

WP Toolkit version
Version 6.5.4-8879
and Plesk Obsidian 18.0.67

Has it happened to anyone else?

PleskExt\WpToolkit\Feature\Vulnerability\VulnerabilityFeature::setInstanceCoreVulnerabilityPolicies(): Argument #2 ($coreVulnerabilityPolicies) must be of type PleskExt\WpToolkit\Feature\Vulnerability\VirtualPatches\Dto\CoreVulnerabilityPolicies, array given, called in /usr/local/psa/admin/plib/modules/wp-toolkit/library/BackgroundTasksImplementation/Install/Step/ConfigureInstanceStep.php on line 44
 

Attachments

  • error wp.toolkit.PNG
    error wp.toolkit.PNG
    41 KB · Views: 4
Hello!
There were some internal changes in Plesk 18.0.67 that require corresponding changes on the WP Toolkit's side. Please try to update WP Toolkit to version 6.6.3 or newer.
 
Back
Top