1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

I need PHP 5.1

Discussion in 'Plesk for Linux - 8.x and Older' started by ullone, Jul 6, 2006.

  1. ullone

    ullone Guest

    0
     
    I need to install a script that need PHP 5.1 and with Plesk 8.0 the version of php istalled is 5.0.4 .
    Have you some idea to solve ?
    Using apt-get yum or similiar is it possible to update the PHP version ?
    If i launch a simple rpm (for example php-5.1.4-2.fc4.remi.i386.rpm ) exist the risk to damage Plesk ?
    What is the system to update php to 5.1 ?
     
  2. poke

    poke Guest

    0
     
  3. ullone

    ullone Guest

    0
     
    I need 5.1 because it is required by a script (mediawiki 1.7) . If i use yum to update i risk to update also MySql and to destroy the plesk installation.
     
Loading...