1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

If webmail doesn't work for you...

Discussion in 'Plesk for Linux - 8.x and Older' started by linhgb@, Feb 7, 2006.

  1. linhgb@

    linhgb@ Guest

    0
     
    Hi fellas,

    I upgraded from 7.5.2 to 7.5.4 a little while ago and webmail (Horde) just stopped working. I get a "Login Failed" message for every account, old and new, although POP works fine. My clients don't use it so I didn't care too much. However, today I got a request for it so I had to work on it. :p Searching the forums, I found a lot of solutions but none worked for me. I set up Squirrelmail and configured it to talk to the Courier-IMAP server but it was still the same. Then after looking at the source code of those products, I figured that it must be an IMAP problem. Checking the /etc/courier-imap/imapd file I found the two very important lines commented out by the upgrade package that I applied:

    AUTHMODULES="authpsa"
    MAILPASSWD="/var/qmail/users/poppasswd"

    Why that stupid package did that I don't know... but I uncommented them and imap and webmail (horde and squirrelmail - which rely on imap) now work for me. Hope if you're pulling your hair out and searching for a solution, you'll find this post and it'll help you somehow. :)

    Cheers,
    Linh
     
  2. mrbister

    mrbister Guest

    0
     
    I have the same problem, but mine didn't have a comment before those lines. Any ideas?
     
Loading...