• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

IMAP & SMTP on mail only domain

iHuman

Basic Pleskian
I've setup a domain for mail only (no hosting), with the DNS records hosted on AWS Route 53. Telnet fails for this domain.

Any ideas?
 
yes - I had checked the DNS records and MX record for the domain...all was fine. Still didn't work. Today, I deleted the domain, and added it again - and that fixed it. Thanks for your assistance.
 
Back
Top