• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

INFO: I need to start mysqld after upgrade to ART's 4.0.24-2 (also for 4.0.24-1)

N

niel

Guest
Hi,

I'm posting this here because ART's forum DB seems to be down, maybe it is related to this info:

I have upgraded my FC2 and FC3 boxes to:

Code:
mysql.i386 0:4.0.24-2.rhfc3.art
mysql-compat.i386 0:4.0.24-2.rhfc3.art
mysql-devel.i386 0:4.0.24-2.rhfc3.art
mysql-server.i386 0:4.0.24-2.rhfc3.art

In FC3, I had to re-start mysqld after upgrade. I recommend you to upgrade this way:

Code:
# yum install mysql mysql-compat mysql-devel mysql-server && /etc/init.d/mysqld stop 

# /etc/init.d/mysqld start

In FC2, I had some more trouble with mysql-compat due to the same issue (mysqld not running after upgrade):

Code:
packagemng: db_connect: failed to connect to database: Error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)
packagemng: db_connect: failed to connect to database: Error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)
packagemng: Unable to connect to the mysql database

System error 2: No such file or directory
packagemng: Unable to connect to the mysql database

System error 2: No such file or directory
error: %trigger(psa-7.5.2-fc2.build75050128.11) scriptlet failed, exit status 1
packagemng: db_connect: failed to connect to database: Error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)
packagemng: db_connect: failed to connect to database: Error: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)
packagemng: Unable to connect to the mysql database

...

System error 2: No such file or directory
error: %trigger(psa-7.5.2-fc2.build75050128.11) scriptlet failed, exit status 1

So I recommend you to upgrade this way:

Code:
# yum install mysql mysql-devel mysql-server && /etc/init.d/mysqld stop

# /etc/init.d/mysqld start && yum install mysql-compat && /etc/init.d/mysqld stop

# /etc/init.d/mysqld start

Regards
 
Back
Top