1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Inpropper Value error

Discussion in 'Plesk for Linux - 8.x and Older' started by adamgough, Feb 3, 2005.

  1. adamgough

    adamgough Guest

    0
     
    I'm trying to allow domain administration access to the domain monkmedia.co.uk, when i enter all the details (as i have done for dozens of other domains) i get the error 'inpropper value'.

    Nice error handling you got there! What's an inpropper value exactly? I've removed the domain and added it again, no help.

    Help!
     
  2. adamgough

    adamgough Guest

    0
     
    oh, and here is a screenshot:

    http://www.adamgough.com/plesk/shot.jpg

    And the password box is only blank because the page was submitted and reloaded with the error, so the password was removed - i've tried several passwords
     
  3. NightStorm

    NightStorm Guest

    0
     
    Just a thought... but you aren't trying to start the password with a neumeric, are you?
    I found that Plesk REALLY does not like passwords that start with numbers, but it took me weeks to figure that out (it would not actually inform me of this problem).
    Can you show an example of the password you are trying (of course,, not the exact password, but an example of the format you are using in the way of alphaneumerics and symbols).
    Also, make sure that any password you punch in is not found in the Dictionary file that can be checked against (assuming that security option is turned on).
     
  4. adamgough

    adamgough Guest

    0
     
    Thank you so much for the reply.

    I thought that also. I have tried these:

    pa55word
    abc123
    ihateplesk55

    and a number of others. Does this error indicate a problem with the password?

    Any other ideas?
     
Loading...