1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Install error - Can't add to black list product package Sitebuilder

Discussion in 'Plesk for Linux - 8.x and Older' started by guriboy, May 25, 2006.

  1. guriboy

    guriboy Guest

    0
     
    Trying to install Plesk8 on CentOS 4.2

    I get the following error:
    Reading system installed packages...done.
    Resolve components
    ERROR: Can't add to black list product package Sitebuilder
    ERROR: Installation failed

    I get this error when installing from local media AND the Plesk server as well.

    Any ideas?
     
  2. guriboy

    guriboy Guest

    0
     
    Because I got the previous error, I deselected Sitebuilder and tried to install again.

    Now I get this error:
    ERROR: Can't add to black list product package psa

    What is the easiest and least painful way to install this software? Everything I've tried so far has gotten me nowhere. Grrr!

    Thanks in adavnce!
     
  3. guriboy

    guriboy Guest

    0
     
    Tried to do an install with only the Base packages of Plesk option selected and still got the same error.

    This is a clean install attempt of Plesk8 on a clean install of CentOS 4.2 Server. WTF is going on here?

    ***UPDATE***

    Installed 7.5.4 successfully. First attempt errored out because selinux-policy-targeted was newer than the one Plesk was trying to install. Removed it via yum. Plesk install successful on 2nd attempt.
     
Loading...