• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Installation on Ubuntu 10.04 LTS User ID ERROR

LloydD

Basic Pleskian
Hi guys,
I have just tried to install Plesk 10.0.1 Trial on my Ubuntu 10.04 x86 server and got a strange error -

Installation gets to the bit where it creates popuser etc and then says "User ID 110 already exists, Plesk needs this user id" (or words to that effect)

I looked through the users on the system but couldn't find one with user id 110.
I then tried a clean install of Ubuntu 10.04 x64 on a different system and got exactly the same.

Has anyone else had this issue? How did you fix the issue.
Thanks in advance for your help
Kind regards

Lloyd
 
Sorted - I had to install Ubuntu with nothing added and it installed fine.

But now DNS (BIND9) will not start - see attachment for details. What do you think Igor?

As I have said before I am very new to all this so please be patient with me :D
 

Attachments

  • BIND9.png
    BIND9.png
    67.8 KB · Views: 1
you have to uninstall apparmor use: apt-get remove apparmor
but use search first next time. this problem exists with plesk 9 too and this solution was posted their
 
Cheers that did the trick.
Yes I did search, but as I point out I am new to linux and Plesk and as such I have no idea if issues are version specific OS specific or what.
Thanks for the help
 
Back
Top