1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installation problem - product version selection

Discussion in 'Plesk 11.x for Linux' started by louis_coetzee, Aug 7, 2012.

  1. louis_coetzee

    louis_coetzee Guest

    0
     
    hi, I just purchased my licence key, this is my first time trying to install plesk panel. Please check my steps and see if I am doing something wrong, or if not the case, please help me.

    CentOS release 6.3 final x86_64 - minimal

    SELINUX = disabled
    Firewall = disabled

    downloaded autoinstaller from: http://download1.parallels.com/Ples...ler_v3.12.0_build120601.16_os_CentOS_6_x86_64

    Did chmod 777 on installer

    ./parallels_installer_v3.12.0_build120601.16_os_CentOS_6_x86_64

    Installation starts:
    -----------------
    Current settings:
    Install products from Parallels server
    Install required system packages from Parallels server
    Store downloaded files in: /root/parallels

    downloads files....no errors

    AND then:

    The following product versions are available:

    1. [ ] Parallels Plesk Panel

    It does not give me a list of versions to select from.

    It has now taken me 2 hours of searching, and this is where I am now.

    Please help me....

    Thanks in advance.
    Louis
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    What list of versions do you mean?
    It is latest version of autoinstaller for Plesk 11.
     
  3. Nikolay.

    Nikolay. Silver Pleskian

    17
    35%
    Joined:
    Jul 1, 2012
    Messages:
    844
    Likes Received:
    2
    CentOS 6.3 is not officially supported yet. Wait a bit.

    Oh, and I'm sure you didn't forget to press '1' and 'Enter' on the screen you posted, did you?
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    CentOS 6.3 will be supported very soon.
     
  5. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    Louis, you need to come back to Centos 5.*
     
Loading...