1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Installing DrWeb package crashes the backup tool.

Discussion in 'Plesk for Linux - 8.x and Older' started by nima, Jul 29, 2005.

  1. nima

    nima Guest

    0
     
    Hi !
    I'm new to plesk and I have it installed on a dedicated server by OVH Hosting.

    The OS is Fedora Core 2.

    I've got 2 problems, and I need to know if one of you ever had it too.

    First I have a problem with the french language pack witch shows codes instead of translated texts. (see screenshot : http://img140.imageshack.us/img140/4272/domain6tt.png )
    Did one of you ever had problems with language packs ans specialy with the fr_FR one ? I need to know if it's due to the language pack or if the hosting conpany that installed plesk for me made a mistake.

    Next I also have a problem when installing DrWeb using the updater interface in plesk server page. When I install DrWeb, the backup tool tops working and reports a problem with pgSQL that is not configured. It's normal because I don't have pgSQL plesk interface, and I don't need pgSQL so I don't want to configure it neither start it.
    Here is the failure email that my server send me when backup fails :
    Code:
    An error occured during backup process:
    
    START LOGGING: Thu Jul 28 12:02:26
    
    Postgres is not configured: all postgres databases will not be dumped.
    
    ===============================================================================
    
    Making backup to STDOUT ...dumping crontab of nmassart
    How is it possible that DrWeb package is corrupted and make backup tool fail ?
    As for the language pack, have you ever had this problem or is it due to a mistake from my hosting company ?

    Thanks for all, I really need your help because they try to make me pay money saying that I made a mistake...
     
  2. hardweb

    hardweb Guest

    0
     
    1. You use an improper language pack version. For example you use Plesk 7.5.3 with a Plesk 7.5.4 LP. The version should match between them.

    2. The problem you have is not related to Dr.WEb. That is a warning, as far as I can see the backup started.
     
  3. nima

    nima Guest

    0
     
    Thanks for your reply but I have the following questions :
    1 - How is it possible to see a language pack version ? I think they installed the right version, but I can't be shure.
    2 - no, it's not only a warning because the backup really fails and the email subject is "backup failed". Have you ever seen this error ?
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
Loading...