1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installing Plesk in ubuntu 8.10

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by thanveer, Feb 22, 2009.

  1. thanveer

    thanveer Guest

    0
     
    I downloaded plesk for linux and tried to install it.
    First I opened the package and went /dist-deb-Ubuntu-8.04-i386/base/psa_9.0.1-ubuntu8.04.build90090127.18_i386.deb
    and when I opened it says "Status: Error: Dependency is not satisfiable: libpam-plesk"

    But when I tried to install libpam-plesk it says "Status: Error: Dependency is not satisfiable: psa-9.0.1

    I also have similar problems for many files, so please help me to install plesk
     
  2. ManM

    ManM Guest

    0
     
    Any Help regarding this question , it represents my problem , How to install Plesk (any Version) on Ubuntu (9.04) thank you
     
Loading...