1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installing Plesk on Gentoo ?

Discussion in 'Plesk for Linux - 8.x and Older' started by alexa.k, Jul 25, 2007.

  1. alexa.k

    alexa.k Guest

    0
     
    Hi!

    I'm trying to install Plesk on Gentoo linux, but I have an error-message while executing the autoinstaller :

    ERROR: Unexpected 'St11logic_error' catched.
    terminate called after throwing an instance of 'std::logic_error'
    what(): basic_string::_S_construct NULL not valid
    Aborted


    Is there any way to resolve my problem, or it's impossible to make it work on Gentoo?
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    Check out Plesk's requirements. Gentoo is not in the list of supported operating systems. I don't know what autoinstaller you tried, but I'm pretty sure there is no autoinstaller for Gentoo.
     
  3. alexa.k

    alexa.k Guest

    0
     
    Thank you for your answer,

    But I've learned the list of supported operating systems before and

    instead of reinstalling the OS,

    I thought that it's possible to solve my problem ...
     
  4. Spazholio@

    Spazholio@ Guest

    0
     
    Nope, not possible. All the OSs that Plesk supports are package-based distros. Gentoo is a source-based distro, and the two just don't play nice.
     
Loading...