• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

internal error 2715 footer_bg.gif

I

itamarjp

Guest
any help about this ?


error.PNG
 
As I see you have created support ticket #1038003 already. Problem under developer's investigation now and will be resolved in ticket.
 
As I see you have created support ticket #1038003 already. Problem under developer's investigation now and will be resolved in ticket.

yes, thanks for reply.

seems to be related to plesk 9.5.2 uninstall

plesk 10 unable to remove plesk 9.5.2 before upgrade due to this error.
 
error 2715

I still don`t have a real fix for the problem

now another error.

MSI: Action 15:40:51: CreateUsers. Creating users...
MSI: Action 15:40:54: ProcessComponents. Updating component registration...
MSI: Error! Internal Error 2715. index.html1
 
As I see support ticket still in progress. I hope that problem will be fixed in ticket.
 
Back
Top