• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Internal error: Package with UID 'd18cc918-30b0-475d-b85c-65fcd434a031' not found.

KamalG

Basic Pleskian
After logging in to Plesk Panel I receive the following error :

Internal error: Package with UID 'd18cc918-30b0-475d-b85c-65fcd434a031' not found.

Error.jpg

Kindly Help
 
Sir that didn't work, I had a recent snapshot taken I restored it.
The problem is that everytime I remove dns, webmail support, the mail carriers the plesk panel and presence builder also gets removed .. why is this ?
 
Back
Top