• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

internal statistics don't update

Diego D

New Pleskian
Hi all,

we have a problem with internal statistics in one of our servers with plesk, statistics don't update, trying command line at server with "/usr/local/psa/admin/sbin/statistics --calculate-one --domain-name=domain.tld" we have this result:

[2015-06-29 11:17:23] ERR [util_exec] proc_close() failed



WARNING during statistics_collector execution: : statistics[22087]: Statistics info parsing error: Number value is out of range for expected type. Error occured at offset 856, character '9'.

[2015-06-29 11:17:29] ERR [statistics[22087]: Statistics info parsing error: Number value is out of range for expected type. Error occured at offset 856, character '9'.
] ERROR during statistics_collector execution:


We can update some domains from command line, but others fail and cron dont update any, maybe if one fail the cron command stop working?

We search all internet but we don't find any related solution.

Thanks,
Diego.
 
Contact Odin Support Team if community can't help.
 
Back
Top