• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Is it still possible to access PHPMyAdmin for admin user?

Kroptokin

Regular Pleskian
After an upgrade to 12.5 all I seem to be able to do is access PHPMyAdmin for individual domain databases.

This is a slight frustration as I want to be able to access it as admin and see and manage all databases on the system at once, (including ones not registered via Plesk)

Thank you
 
Hi Kroptokin,

as as well in previous versions of Plesk, still access the PHPmyAdmin - Interface over "Home > Tools & Settings > Database Servers" The button => customize.png <= , on the very right, offers the possibility to open PHPmyAdmin as the logged in Admin - User ( = root/admin ).
 
Last edited by a moderator:
Hello,

What (where) is the password to enter in the page https://ip_of_my_server:8443/domains/databases/phpMyAdmin/index.php ?

It doesn't work neither with the admin password of Plesk nor with the password of my (administrator) account...
(=> error
dot.gif
#1045 )

Thanks.
 
Last edited:
Hi regisg,

the mentioned URL is not meant to be called directly, because you are missing the session cookie, if you call it directly, which you only get, when you open the link from the Plesk Control Panel ( => #3 ). Without this session cookie, you will always fail to login, no matter if the username+password - combination is correct.
 
Back
Top