• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue Issue: Segmentation Fault [Migration Manager]

Ryan Grundy

New Pleskian
Server operating system version
CentOS 6.8 (Final)‬
Plesk version and microupdate number
Plesk Obsidian 18.0.31
When we run the migration manager when it gets to migrating the DB's it fails with a Segmentation Fault. There is plenty of RAM and diskspace on both the destination server and the source server. Any thoughts?

Attempt #1 failed with the following error:
Command execution failed on the source server 'source'with non-zero exit code.
command: MYSQL_PWD="$(cat)" mysqldump --no-defaults -h localhost -P 3306 -uadmin --quick --quote-names --add-drop-table --default-character-set=utf8mb4 --set-charset --routines --events panel > /var/tmp/plesk_migrator-v650woup5dayxtky44ypqmm3h9ccetfv/db-dumps/panel.sql
exit code: 139
stdout:
stderr: bash: line 1: 25290 Segmentation fault LANG=en_US.utf-8 MYSQL_PWD="$(cat)" mysqldump --no-defaults -h localhost -P 3306 -uadmin --quick --quote-names --add-drop-table --default-character-set=utf8mb4 --set-charset --routines --events ev4_apanel > /var/tmp/plesk_migrator-v650woup5dayxtky44ypqmm3h9ccetfv/db-dumps/panel.sql
 
Thanks. I will contact support through standard channels. The backup manager fails as well with this error, as I have been trying a few other methods. Is there a workaround for this?

Not all the data from /var/www/vhosts/xfiles.com was backed up successfully: /usr/lib64/plesk-9.0/sw-tar: /var/plesk-restore/pmm-ru-ca-includes-jaEDZF: Cannot stat: Permission denied /usr/lib64/plesk-9.0/sw-tar: Error is not recoverable: exiting now
 
Back
Top