1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

kernel 2.6.18 -> 2.6.25 - breaks psa-firewall - how to make it work with a new kernel

Discussion in 'Plesk for Linux - 8.x and Older' started by drbenway, Nov 4, 2008.

  1. drbenway

    drbenway Guest

    0
     
    Hi.

    I have just installed a custom kernel on a Centos5.2 Plesk 8.6 server.

    I copied the config from the centos kernel and enabled all iptables/net filter options.

    When I rebooted into the new kernel all is fine except the psa-firewall error'd and was unable to use networking until I disabled psa-firewall

    I know that the iptables modules were changed in the kernel (around 2.6.22 ish).

    How do I make Plesk firewall work with a recent kernel - i'm assuming the kernel modules are loaded in a .conf file somewhere and need the names changed.

    (i compile kernels all the time on many distro's the only hastle seems to be with psa firewalled servers...)

    Any advise would be welcomed

    Regards
     
Loading...