1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Language Problem--> I cant`t switch to german

Discussion in 'Plesk for Linux - 8.x and Older' started by ps4you, Dec 12, 2004.

  1. ps4you

    ps4you Guest

    0
     
    I have upgrade my RHEL3 Box from plesk 7.1.6 to 7.5 Reloaded. Now I can`t switch to the german language pack. The german pack is already installed.

    kind regards
    Wolfgang
     
  2. web-vision

    web-vision Guest

    0
     
    You have to re-download the new language pack (7.5) and then add it via the lp manager.

    regards,

    boris
     
  3. ps4you

    ps4you Guest

    0
     
    The new language pack is already installed, but i can't change it. In the previous versions was german the default language pack after install. http://www.klaer.com/Language.jpg

    regards
    Wolfgang
     
  4. chickenbak

    chickenbak Guest

    0
     
    I am having the same problem, I installed the language packs just to see if my labels would be correct in those packs, but they don't seem to upload correctly (they are the 7.5 ones). There is an orange exclamation mark to the left of it, and i can't figure out what it means.
     
  5. skellenb

    skellenb New Pleskian

    24
    40%
    Joined:
    Jan 21, 2005
    Messages:
    15
    Likes Received:
    0
    I had the same Problem.

    But on another Linux Box, i installed the language-pack before i have uploaded the final key. So if no key is installed, you can select the language you prefer to use later, if you dont have additional language-packs in your key.

    After inserting the Activation-Key, the language settings would stay at the last selection and all other langages are hidden.


    On the machine i had the Problem too, i switched back to the temporary key i have received from SW-Soft, then selected the prefered language and then switched back to the final-key.

    So i hope this helps :D
     
Loading...