• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Letsencrypt giving internal server error

waseem

Basic Pleskian
Hi,
yesterday lets encrypt was working fine, now it is giving me following error:
Code:
Error: Let's Encrypt SSL certificate installation failed: Failed letsencrypt execution: Saving debug log to /opt/psa/var/modules/letsencrypt/logs/letsencrypt.log
Starting new HTTPS connection (1): acme-v01.api.letsencrypt.org
Renewing an existing certificate
Performing the following challenges:
http-01 challenge for cdn1.wetravel.com.pk
Starting new HTTPS connection (1): 127.0.0.1
Waiting for verification...
Cleaning up challenges
Generating key (2048 bits): /opt/psa/var/modules/letsencrypt/etc/keys/0017_key-certbot.pem
Creating CSR: /opt/psa/var/modules/letsencrypt/etc/csr/0017_csr-certbot.pem
An unexpected error occurred:
The server experienced an internal error :: Error creating new cert
Please see the logfiles in /opt/psa/var/modules/letsencrypt/logs for more details.

Log file is here
http://pastebin.com/XQh0T3hF
 
Last edited:
Back
Top