1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

List of PLESK 10.2 Issues

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by CCHickman, Apr 15, 2011.

  1. CCHickman

    CCHickman Regular Pleskian

    25
    40%
    Joined:
    Oct 11, 2003
    Messages:
    112
    Likes Received:
    0
    CentOS 5.6 64-Bit, PSA 10.2, 1&1 Quad Core Server

    My bug list:

    - Server Health Monitor XML Error

    - Renaming Domains Breaks Sites / E-mail - When renaming domains (so as to fix problems with their configuration), I have had at MANY times the website files at /var/www/vhosts/ and the mail at /var/qmail/mailnames get desynced and disconnected from the account. When the connection with the website files is broken, the panel gives an error, when the mail connection is broken, no one can log into mail and I have to rename the accounts, create new accounts, then migrate the 'Maildir' folder.\

    - Application Vault - Apps are stalled at 0% when installing... never install.

    - Many MailHandler bugs where .../10-spfsdfsdf/ cannot stat -- I have run mchk --with-spam and done the KB - still doesn't fix. I have had to turn off DomainKeys, PSA-Spamassassin, and SPF. This was temporarily fixed when I upgraded from PSA 10.1 to 10.2. It went bad again during some

    -

    Fixed Bugs:

    - License Manager - Was returning a Forbidden message, I had to compromise my security to allow this page to 'ptrace'. My hardened Linux was provided by Atomicorp / ASL

    - PLESK Billing - CSS was not loading. This magically resolved. Weird.

    - Creation of new sites does not create appropriate /etc/psa-webmail/*/conf.d/ files. Nothing is created. I have to manually create these so that sites can use webmail. -- Apparently this system was PLESK 9 - not PLESK 10 - so I'm trying to figure out how to work with the new system...

    - There's a HUGE amount of stuff in /usr/local/psa/admin/conf/generated/ -- many duplicates here... what maintains this? How can I remove the redundancies?

    ---

    I'm just going to add to this and edit this as I have lots of posts out.
     
    Last edited: Apr 15, 2011
Loading...