1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Mail Enable and POP3 die on their own.

Discussion in 'Plesk for Windows - 8.x and Older' started by SupermanInNY, Oct 1, 2004.

  1. SupermanInNY

    SupermanInNY Guest

    0
     
    Hi,

    Every couple of days I get a call from my single user on the server letting me know that there is a problem with the mail.

    It appears that the two services:

    SMTP Server (Mail Enable)
    IMAP/POP3 Server (Mail Enable)

    Stop running on their own.
    I don't visit the server everyday, so I only learn about this problem from my users.

    What I do is restart the services from the Control Panel.

    I could set a Scheduled task to Kill the current processes if they are running and then start them again every couple of hours, if I knew EXACTLY what is the file name that handles each one of these services. Although they seem to be the same name, I recon these are different services.
    Can anyone give me the file names that need to be "double-clicked" to make these services run?

    Or,... perhaps someone else is experiencing the same problem as I am experiencing of the services needed to be restarted every couple of days.

    Thanks,

    -Alon.
     
  2. jaytee

    jaytee Guest

    0
     
  3. js1904

    js1904 Guest

    0
     
    Is it possible to upgrade the mailenable?

    I'm having serious problems with 1.7.2 (installed with plesk 7.0.2)

    Regards

    Jacob
     
  4. SupermanInNY

    SupermanInNY Guest

    0
     
    Yes.. I went to the mailenable website and d/l the latest standard version: 1.8 and jus let it take the default values.

    It didn't help though.
    SMTP is still failing once or twice a day.

    -Alon.
     
  5. jaytee

    jaytee Guest

    0
     
    Are there any error messages in Event Log?
     
  6. SupermanInNY

    SupermanInNY Guest

    0
     
    I'd be happy to look if I knew where.

    Tell me what log file or event manager/viewer should I use to trace any issues.
    Today the SMTP server stopped twice with 3 hours in between.

    Is the windows event manager or the Plesk event manager?
    Can you walk me through the process of where to look?

    Thanks,

    -Alon.
     
  7. jaytee

    jaytee Guest

    0
     
    Check Windows event log viewer for errors from mailenable in the application error log.

    You may also try to contact MailEnable support, they are better equipped to diagnose this kind of problems.
     
  8. SupermanInNY

    SupermanInNY Guest

    0
     
    I've looked in the Event manager, and all I see is Information msgs relating to the MESMTPC (the failing service) and it says all service have been loaded. No error.

    To tell you that I'm confused?

    I even posted this in the MailEnable support forums as real support there costs money.

    http://forum.mailenable.com/viewtopic.php?p=20624#20624

    -Alon.
     
  9. SupermanInNY

    SupermanInNY Guest

    0
     
    I believe ServerMatrix have found the culprit:

    "I see that you have Default SMTP Virtual Server (the one that comes with windows) and MailEnable. These both cannot be ran together, as only one can bind to the smtp port. I would say that this is the cause of your issues. Try disabling Default SMTP Virtual Server and see if MailEnable stops crashing."


    Apparently few weeks ago I was having some other issues and I tried to resolve them via enabling or running some services without realizing that there may be a conflict between the two.

    I have disabled the Automatic run of the Windows SMTP service and hopefully this will bring an end to my problem.

    Thanks all for your help and I hope this helps someone else if they get into the same trouble.

    -Alon.
     
  10. baguitos

    baguitos Guest

    0
     
    I have disable the default Windows STMP service and my POP3 still crashes.. :(

    I’m using MailEnable 1.91

    Is there any other solution to this problem? Would an upgrade to the new version of MailEnable solve this?

    Many thanks in advance.

     
  11. tlavin

    tlavin Guest

    0
     
    Exact Same Problem

    I have the exact same problem

    I just have lost 6 months of my life restarting the server or mailenable service, I reinstalled Plesk completly about 25 times now.

    And the problem does not dissapears!!

    when does plesk is planning to "sell" a software that works??

    Hope you can help me out with a solution, I reintalled mailenable from webpage and problem persists.

    thanks
     
Loading...