1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Mail Enable Configuration Crash

Discussion in 'Plesk for Windows - 8.x and Older' started by websahibi, Mar 2, 2005.

  1. websahibi

    websahibi Guest

    0
     
    Sometimes mailenable configuration files like AUTH.TAB, DOMAIN.TAB, POSTOFFICE.TAB, ADDRESS-MAP.TAB sometimes crashes. e-mail addresses doesn't work, domains doesn't work..

    We have to manually edit these files to make the mail server work (mailenable)

    Do you face a problem like that?
     
  2. zubin

    zubin Guest

    0
     
    just had this problem with auth.tab

    strange!
     
  3. Togy

    Togy Guest

    0
     
    I had same problems with mail enable. Problem become after apply mail enable database fix tool, because webmail wasn't sending emails.
     
  4. Jan B

    Jan B Guest

    0
     
    We are experiencing this problem on three W2003 machines running mailenable 1.73 and Plesk 7.03. Of course correcting the tab files solves the problem but it's getting really annoying to find this problem pop up a couple of times a week. Has anyone had this problem and found a solution?
     
  5. desenvolve

    desenvolve Guest

    0
     
  6. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    In Plesk for Windows 7.5.4 and MailEnable Pro 1.6 it seems to have been resolved. Whether it was problems with MailEnable or Plesk I am not sure.
     
  7. desenvolve

    desenvolve Guest

    0
     
    I'm using Plesk 7.5.4 and the problem wasn't solved.

    Today I upgrade Mailenable to Standard 1.9 to see if it solve my problem.
     
  8. littlefrog

    littlefrog Regular Pleskian

    25
     
    Joined:
    Jul 30, 2008
    Messages:
    176
    Likes Received:
    0
    i am also on 7.5.4 and this fix worked for me as well

    I had several domains that had email set up and enabled.

    When sending them test emails nothing would bounce but no emails would go through.

    After running fix which took less then a minute everything started working.
     
  9. Bogdan

    Bogdan Guest

    0
     
    Don't worry... it won't solve the problem.

    I have been dealing with this since Plesk 7.0.0 and not even Plesk 7.5.6 with MailEnable 1.9 didn't fixed it. The problem has nothing to do with MailEnable, it all caused by Plesk but the guys at SWsoft don't seem to care. The only think they improved was mchk, which is working like a charm now.

    If you have enough patience to read through the Plesk for Windows forum, you will see that about 20% of the posts are related to this issue.

    There are a lot of solutions that work. and here are a few:
    1. Use an external mail server
    2. Use a diffrent mail server (SmarterMail, Merak Mail, etc)
    3. Don't use Plesk at all (my favourite :) )
    4. Set "mchk.exe --all --fix=all" as a scheduled task to run every 3 hours (seems crazy enough to actually work)
     
  10. Bogdan

    Bogdan Guest

    0
     
    I just spent the night researching the issue.

    Accourding to MailEnable, it's Plesk's problem
    http://mailenable.com/kb/Content/Article.asp?ID=me020424

    Corruption of the auth.tab file could be related to contention for accessing the file.

    Please see below relating to potential causes of such contention:

    1. A control panel application is directly editing the configuration files and is causing contention for these files or has an error that is leading to the contents of the file being deleted. This contention can lead to corruption/data loss.

    Example: Some control panel applications make changes directly to these files and this almost certainly will cause corruption when concurrent access to the files occurs.


    I opened a support ticket ticket with MailEnable to get further details on the matter.
     
  11. tlavin

    tlavin Guest

    0
     
    Same Problem

    I just have the exact same problem, its something on the server making mailenable wrong or faulty operation.

    For me the crash happens every minute or so.

    the server its just unoperable. did you find a solution to this issue??

    thanks
     
Loading...