1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mail Enable Professional

Discussion in 'Plesk for Windows - 8.x and Older' started by Kaptani, Dec 11, 2005.

  1. Kaptani

    Kaptani Guest

    0
     
    Hi,

    We installed Plesk 7.5.3 on one of our webservers and upgraded to Plesk 7.5.4. We were running Mailenable standard 1.8 which comes with Plesk 7.5.4 and decided to upgrade to Mailenable professional 1.18. After this upgrade we started experiencing the following mail problems.

    - Within CP we are unable to delete mailboxes and mail groups.
    - Creating domains in Plesk would at time bomb out with a mail creating error.
    - Moreover trying to view the mailboxes in the mailenable snap in gives the following error

    "There is already an item in the collection that has the specified key"

    -Going to the about mailenable administration link also shows Mail Enable version 1.07

    -------------------------------------------------------

    Has anyone successfully upgraded Mailenable professional 1.18 If so could you please help with how you did it and any hints as to why we are experiencing the above problems.

    Regards,
    Kaptani
    "Living to fly yet another day"
     
  2. Gris@

    Gris@ Guest

    0
     
    It seems that is is so old that is not supported by Plesk. As I know the current version is 1.7
     
  3. Kaptani

    Kaptani Guest

    0
     
    Mail Enable Professional 1.18

    Hi Gris
    When I go to add/remove programs and click on change for Plesk 7.5.4 it shows me that mailenable 1.8 is configured with Plesk.
    In the add/remove programs control panel I can also see that Mail Enable Professional is installed clicking for support information tells me it is version 1.18
    Going into the mail enable snap in however and going to About > Mailenable Mangement I it says that Mail Enable version 1.07

    Am I getting something wrong, I am a newbie and inherited this install from someone else and right am trying to understand it. Should it not be saying 1.18 in the snap in as well?


    Regards,
    Kaptani
    "Living to fly another day"
     
Loading...