1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mail for certain domains stuck on queue

Discussion in 'Plesk for Linux - 8.x and Older' started by fishnyc22, Nov 24, 2006.

  1. fishnyc22

    fishnyc22 Guest

    0
     
    Hey everyone. I've read up on here about mail getting stuck in the queue. I've seen a few cases of this and cant seem to figure it out.

    Case 1.
    I was trying to send email to someone (not a local address) who i have sent mail to from a different server. Multiple attempts just won't go out to that domain for some reason

    Case 2.
    I have an application trying to send a message to a clients mobile phone. His carrier is Qwest so the message is being sent to MOBILENUM@qwestmp.com (as per the Qwest specs). These messages are short 160char EMAIL -> SMS messgages with no subject. These messages are always stuck in the queue for some reason. But when I send a test from my gmail account it is received by him.

    Any help would be appreciated.

    thanks

    Fish
    ><>
     
  2. fishnyc22

    fishnyc22 Guest

    0
     
    Just an update. most messages seem to be going out, but some messages just don't go. One message to an address I know exists just hangs in the queue.

    Any idea how to get them to fix this and get the messages out? PLEASE!?
     
Loading...