1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MailEnable: Message Delivery Delay

Discussion in 'Plesk for Windows - 8.x and Older' started by abbynormal, Sep 25, 2005.

  1. abbynormal

    abbynormal Guest

    0
     
    We have received this error for months every once in a while from random email addresses. I've always assumed they were either not valid, or the mail server on their end was delaying something.

    This may be the case, however, recently we have been getting this message constantly. We have a mail group that most of our correspondence comes through. When support tickets are opened, when someone places an order, etc. One of the members of this mail group is george@. The message delivery delay we're constantly receiving says:

    Message is waiting at domain.client.datacenter.com for delivery to eorge@domain.com[SMTP.

    Reason: Mail Server for eorge@domain.com[SMTP could not be contacted at this time. MailEnable will keep trying to deliver this message and will notify you of any progress.

    Two problems with this - eorge@ does not even exist as a mail account. And two, the reason says mail server for eorge@ could not be reached, which would presumably be our own mail server, which works just fine.

    Any help would be much appreciated!
     
  2. Gris@

    Gris@ Guest

    0
     
    Do you mean that george@ exists in mailgroup but not exist as mailbox? Of course your server will not be able to send message to it.
     
  3. abbynormal

    abbynormal Guest

    0
     
    No, I mean that "george@" exists as a mailbox and in the mailgroup, but "eorge@"doesn't exist anywhere but in these error messages.
     
  4. Gris@

    Gris@ Guest

    0
     
    I think that you should check ADDRESS-MAP.TAB file.
    If "eorge@" exists there?
     
  5. abbynormal

    abbynormal Guest

    0
     
    I just checked ADDRESS-MAP.TAB and confirmed that "eorge@" does not exist.
     
  6. abbynormal

    abbynormal Guest

    0
     
    Ill add to this some more information.

    Mailenable Daignose Utility reports the following under
    SMTP Outbound tests

    Test Detail Test Data Test Response Status
    10074A7D8803466380C897D7FE15C9.MAI eorge@domain.com[SMTP The socket connection to the remote host failed. The host was either not contactable or it rejected your connection. Warn

    I replaced the real domain w/ domain.com

    Also, the outbound SMTP queue is FULL of messages that report this:
    The socket to the remote host failed. The host was either not contactable or it rejected your connection.
     
  7. gushi

    gushi Guest

    0
     
    Did you ever get this resolved?
     
Loading...