• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Mailman 403 Errors

L

lyle@

Guest
When any of my users go to their lists.domain.com/mailman/ location (like what the mailing list admin gets for admin requests: lists.domain.com/mailman/admindb/listname) it throws a 403 Forbidden error. I've searched these forums for suggestions on fixes, but turned up nothing.

Anybody else experienced this, and if so...what's the fix?

Thanks!

--Lyle E. Dodge
 
Back
Top