1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mailman failure after upgrade

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by jorge ceballos, Nov 15, 2010.

  1. jorge ceballos

    jorge ceballos Basic Pleskian

    25
    73%
    Joined:
    Mar 24, 2009
    Messages:
    65
    Likes Received:
    1
    Location:
    Mexico City
    Hi,

    After upgrading to Plesk v. 10, mailman started delivering emails answering contributions to its different lists showing too much info and some typos. I completely ignore if this is due to qmail or mailman itself and/or if this replicates on postfix.

    After the original message is sent and is delivered as expected and someone answers, this is what is delivered to each one of the members of the list:


    From: <list@domain.com>
    Date: Mon, Nov 15, 2010 at 11:29 PM
    Subject: [test] (no subject)
    To:


    &+
    Received: from mail-gy0-f179.google.com (xxx.xx.xxx.xx)
    by domain.com with SMTP; 15 Nov 2010 23:28:58 -0600
    Received: by gyg4 with SMTP id 4so107327gyg.10
    for <list@domain.com>; Mon, 15 Nov 2010 21:29:23 -0800 (PST)
    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
    d=gmail.com; s=gamma;
    h=domainkey-signature:mime-version:received:received:in-reply-to
    :references:date:message-id:subject:from:to:content-type;
    bh=29tPLUyV+DEpDH8WALP3VxVWRW65N+QZf9ZWc0SseuE=;
    b=X1PUwqOd9p2bjkWoVm3y81LxYSJA2Hl7QCYN9UdTLI2uux2SPNih5QWi3UcAPTFAL3
    dEIcdRAlhm0VuZhzB7Lj9bxAYuDuFUKoTBA0JdEW3PkLmll4CIptAWW32yWSX/a81hFe
    fbaKVPDnnTJ2X9w30AeB6C5OlYM3ftgbVq/aY=
    DomainKey-Signature: a=rsa-sha1; c=nofws;
    d=gmail.com; s=gamma;
    h=mime-version:in-reply-to:references:date:message-id:subject:from:to
    :content-type;
    b=EQkFJqAz1wVLWOfA4vXD2waFnbitz4DRNcpj2bdaBn1DDq6Zm9mmZekaKoSIFCI4N7
    OzzhtzeXJb5EmnC5fodYF0dJcPvjdexQMmo1CmOhU78KpQaVxiWDWz6sPWfy9K5GuVP2
    BhPnNdolrmcxmty31HNefwbeEdo3A86biUzK4=
    MIME-Version: 1.0
    Received: by x.xxx.xxx.x with SMTP id g2mr10998207ybe.187.1289885363029; Mon,
    15 Nov 2010 21:29:23 -0800 (PST)
    Received: by xx.xxx.xxx.xxx with HTTP; Mon, 15 Nov 2010 21:29:22 -0800 (PST)
    In-Reply-To: <!&!AAAAAAAAAAAYAAAAAAAAAMUu19tupEtImEuz2vhcKOCihgAAEAAAAP1Au9OeAP1Jt9A0y9xaIQ4BAAAAAA==@domain.com>
    References: <!&!AAAAAAAAAAAYAAAAAAAAAMUu19tupEtImEuz2vhcKOCihgAAEAAAAIupI5BiX7tMpzkiEl+HpPcBAAAAAA==@domain.com>
    <!&!AAAAAAAAAAAYAAAAAAAAAMUu19tupEtImEuz2vhcKOCihgAAEAAAAP1Au9OeAP1Jt9A0y9xaIQ4BAAAAAA==@domain.com>
    Date: Mon, 15 Nov 2010 23:29:22 -0600
    Message-ID: <AANLkTimfrbA--Ajq4VdDAmH5riMitw0qXCAyDbXyCrNh@mail.gmail.com>
    Subject: Re: [Test] TEST ...
    From: John Doe <john.doe@gmail.com>
    To: list@domain.com
    Content-Type: multipart/alternative; boundary=000e0cd59e76dd4766049524d6f0

    --000e0cd59e76dd4766049524d6f0
    Content-Type: text/plain; charset=windows-1252
    Content-Transfer-Encoding: quoted-printable

    Was it fine this time?

    On Mon, Nov 15, 2010 at 11:18 PM, <list@domain.com> wrote:

    > lets see how's now
    >
    >
    >
    >

    TIA,

    Jorge
     
  2. jorge ceballos

    jorge ceballos Basic Pleskian

    25
    73%
    Joined:
    Mar 24, 2009
    Messages:
    65
    Likes Received:
    1
    Location:
    Mexico City
    solved

    Hi,

    This issue was solved deactivating SPF headers option in mailserver config.

    saludos
     
Loading...