1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MailServer Error

Discussion in 'Plesk for Windows - 8.x and Older' started by Huyremy, Mar 15, 2006.

  1. Huyremy

    Huyremy Guest

    0
     
    I've just installed Plesk 7.5.6 for windows. But my mail function seem not be actived.
    This is the error :
    Warning: mail(): SMTP server response: 550 5.7.1 Unable to relay for <email> in C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3 on line 2177
    I try to use Plesk reconfig function to resolve that problem.
    When I check Plesk MailServer ( MailEnable ) Error found is
    "Invalid String Position".
    Please tell me how to fix it ?
    Thanks in advance
     
  2. Pavluha

    Pavluha Guest

    0
     
    Please run mchk utility. The mchk restores the mail server configuration using the Plesk database data.
     
  3. Huyremy

    Huyremy Guest

    0
     
    I tried, but It's seem not work.
    Please check out this images
    [​IMG]
     
  4. Huyremy

    Huyremy Guest

    0
     
    any body help me plz !
     
  5. Gris@

    Gris@ Guest

    0
     
    Can't get your error. When you've received it?
     
  6. JackL

    JackL Guest

    0
     
    I think you have prohibited relay from anywhere. Check system settings
    Plesk CP->Server->Mail
    or if you can't get in open Mail Enable mmc->Server-localhost->connectors->SMTP->right click properties ->relay

    John S.G.
     
  7. Huyremy

    Huyremy Guest

    0
     
    I tried but nothing better !
    I saw in the ME's error log and I see this mess
    "The socket connection to the remote host failed. The host was either not contactable or it rejected your connection."
    I used reconfig function, repair every ultility in Plesk but nothing better. Everybody help me please
     
  8. Traged1

    Traged1 Guest

    0
     
  9. DjFarout

    DjFarout Basic Pleskian

    24
    23%
    Joined:
    Jul 28, 2005
    Messages:
    53
    Likes Received:
    0
    I'm working on the same problem right now!! Currently at the state of installing ME1.92 the permissions part takes for ever! Note do not do this during the day!
     
  10. EuroMaverick

    EuroMaverick Guest

    0
     
    Hello people,

    Don't know if there is an "overal answer" already to this issue, but I had the same issue after upgrading to 7.5.6 and I was able to solve this recently.

    In my setup, this was due to the fact that the server > edit > e-mail address (to which these e-mails were sent) was an e-mail address that was hosted on a server somewhere outside of the Plesk installation (meaning that this e-mail address had nothing to do or was not hosted on the Plesk server).

    Now, at the same time, I had already defined the same domain on the Plesk server, but have not been using it yet. On the Plesk server and in that specific domain, I had not created the same e-mail address I had filled out under server > edit > e-mail address.

    Once I did create that e-mail address, this worked again, althought that e-mail address was not used at all ! Seems to me Plesk tries to send that e-mail, "sees" the domain exists on the current Plesk server and incorrectly concludes the mail can and need to be send directly to that domain, which does not have the e-mail address.

    Mind this is only when finding out if the e-mail address exists. The actual sending of the e-mail goes to the correct address.

    If other people can confirm this as well, I think this can be called a bug that was introduced in 7.5.6.

    Mav.
     
  11. OlegB

    OlegB Guest

    0
     
Loading...