1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

major issue with plesk

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by yatint, Feb 1, 2012.

  1. yatint

    yatint Basic Pleskian

    19
    60%
    Joined:
    Aug 2, 2010
    Messages:
    91
    Likes Received:
    0
    Helllo

    at time of opening plesk control panel for one domain I m getting below error :

    Internal error: Unable to load object of type PHosting with id=0: object ID is invalid
    Message Unable to load object of type PHosting with id=0: object ID is invalid
    File Hosting.php
    Line 37
    Type Smb_Exception

    When I tried to reconfigure that domain domain using websrvmng.exe it gives me another error :

    C:\Program Files (x86)\Parallels\Plesk\admin\bin>websrvmng.exe --reconfigure-vho
    st --vhost-name=xxxx.net
    A specified logon session does not exist. It may already have been terminated. (
    Exception from HRESULT: 0x80070520) In Microsoft.Web.Administration module
    Exception type: System.Runtime.InteropServices.COMException
    at Microsoft.Web.Administration.Interop.IAppHostMethodInstance.Execute()
    at Microsoft.Web.Administration.Binding.AddSslCertificate(Byte[] certificateH
    ash, String certificateStoreName) at Microsoft.Web.Administration.BindingManager.BindingTransaction.Commit()
    at Microsoft.Web.Administration.BindingManager.Save()
    at Microsoft.Web.Administration.ServerManager.CommitChanges()
    at ServerManagerFactory.commit() at IIS7ServerManager.commit(IIS7ServerManager* )


    When I tried to upgrade plesk another error is there :

    Parallels Panel pre-upgrade checking...
    WARNING: Please, switch off strict mode for MySQL server. Read carefully article http://kb.parallels.com/en/112453 for details.

    how to switch off plesk strict mode ?

    Please reply as soon as possible, M waiting for your update.

    Thanks,
    Yatin
     
  2. Plesk_kidv

    Plesk_kidv Guest

    0
     
    Go into Plesk and disable SSL support for the domain in question then run websrvmng.exe on the domain again. This has happen to me before and this is how I resolved it. The cause is with the self-signed Plesk SSL and it not being exportable. Recreating the Plesk SSL also resolves the issue.
     
Loading...