• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

manual mailman migration

nocrash

Basic Pleskian
I'm looking for anyone who has experience with migration of
mailman between Plesk 9.5.4 (SuSE es10 95110630.13)
and 10.4.4 (SuSE 11.4 1013111102.18)


The problem is that we cant use the migration manager (it fails at several points, there ve been a lot of tickets with plesk migration support), so i need a hint to get the lists in the new Plesk database or whatever.

/var/lib/mailman/ has been copied and updated via standard mailman tools, all http://list.doma.in/mailman/admin/listname are available, but they are not available at the Panel and postfix rejects with Recipient address rejected: User unknown in virtual mailbox table.

if you need any more information, i ll provide.
if there will be a hint , i would be happy. Thanks:)


Cheers,
Patrick
 
Last edited:
Back
Top