1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Manual upgrade to 7.5.4 failed because of missing file

Discussion in 'Plesk for Linux - 8.x and Older' started by bambam4479, Aug 28, 2005.

  1. bambam4479

    bambam4479 Guest

    0
     
    Just wondering if anyone else has run into this problem. When upgrading Plesk from 7.5.3 to 7.5.4 I get an error during the upgrade that a file is missing. The error is below.

    "/usr/local/psa/admin/bin/packagemng: error while loading shared libraries: libstdc++_plesk.so.6: cannot open shared object file: No such file or directory"

    I'm running RHEL 3 as my OS. If you happen to know this error and have fixed it can you please help. I've tried contacting SWsoft and as usual get their "you have to purchase a support package" and my host doesn't seem to know what to do either, I was just told I need to upgrade again. The problem with upgrading again is I've tried 3 times, all getting the same error.
     
  2. Griffith

    Griffith Guest

    0
     
    have you installed the plesk rpms in Third_Party.SOMETHING ? There you will find some rpms that you need!
     
  3. bambam4479

    bambam4479 Guest

    0
     
    Thanks Griffith that did it. I didn't even think to check there as the upgrade guide didn't even mention to install those first. Lifesaver, thanks mucho!
     
Loading...