• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue MariaDB not starting

xdelios

Basic Pleskian
Hello,

I have a small problem.

I am using latest Plesk version on Centos 7 with Cloudlinux installed.
I made an update from the Updates and Upgrades setting in Tools from admin panel and after that I cannot start Mariadb

This is what I get from the console.

Code:
● mariadb.service - MariaDB database server
   Loaded: loaded (/usr/lib/systemd/system/mariadb.service; enabled; vendor preset: disabled)
  Drop-In: /etc/systemd/system/mariadb.service.d
           └─migrated-from-my.cnf-settings.conf
   Active: failed (Result: exit-code) since Sat 2017-05-06 12:47:50 EEST; 6s ago
  Process: 515754 ExecStartPre=/usr/libexec/mariadb-prepare-db-dir %n (code=exited, status=1/FAILURE)
 Main PID: 584855 (code=exited, status=0/SUCCESS)
   CGroup: /system.slice/mariadb.service

May 06 12:47:50 shared01.towerhost.gr systemd[1]: Starting MariaDB database server...
May 06 12:47:50 shared01.towerhost.gr systemd[1]: mariadb.service: control process exited, code=exite         d status=1
May 06 12:47:50 shared01.towerhost.gr systemd[1]: Failed to start MariaDB database server.
May 06 12:47:50 shared01.towerhost.gr systemd[1]: Unit mariadb.service entered failed state.
May 06 12:47:50 shared01.towerhost.gr systemd[1]: mariadb.service failed.

Any ideas?
 
Does any of these give additional information on the reason why it does not start?
# journalctl -xe
# less /var/log/mariadb/mariadb.log
 
Back
Top