1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

maybe a bug in DNS edition

Discussion in 'Plesk 11.x for Linux' started by foulquesd, Nov 12, 2012.

  1. foulquesd

    foulquesd New Pleskian

    10
    35%
    Joined:
    Oct 22, 2012
    Messages:
    5
    Likes Received:
    0
    Hi, I'm not sure if I've seen a bug or if I just haven't done what should be. But the fact is that I created a subdomain ( let's say sub.domain.com) and it created a DNS record (a A one to direct to the server IP) attached to it (in the domain DNS configuration as I don't use specific configuration with subdomains). Until that part it's normal and I understand that.

    The probleme come when I want finally want to delete that subdomain, I did it but the DNS record stayed, so I deleted it with the graphic dns manager. Unfortunately I still needed that subdomain so I tried to recreate it and there it said there already was a DNS record(s) for this subdomain so it can't create it.

    As there wasn't anything in the graphic DNS manager, I finally looked directly into the databases and there it was. There was a whole bunch of records attached to this subdomain that weren't deleted, so I deleted them directly and could finally recreate my subdomain. But I'm wondering why those records weren't deleted and if the delete from the database directly is the only way to delete them.
     
Loading...