1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

memailfilter_usr.exe problems?

Discussion in 'Plesk for Windows - 8.x and Older' started by logan@jatol, Oct 24, 2005.

  1. logan@jatol

    logan@jatol Guest

    0
     
    A client of mine has a Form on our server and whenever it's clicked to submit (e-mail) the form info it errors out. So I looked in the Error Log in Windows 2003 and found the following error to why it won't work:

    COM Error 800a0bba( Unknown error 0x800A0BBA) at execute D:\SWsoft\Plesk\admin\bin\memailfilter_usr.exe domainname.ext username FE87A655648946ADA0143B7961C47.MAI
    at (vconsoleapp::run line 134)

    I see the main problem is D:\SWsoft\Plesk\admin\bin\memailfilter_usr.exe does not exist, but the "memailfilter_usr.exe" is actually found ONLY at: C:\Program Files\SWsoft\Plesk\admin\bin\memailfilter_usr.exe

    I haven't ran any updates, but tried to run all the Plesk updates for my version (Plesk 7.0.3) and it didn't help any.

    Where would it be found to control where the system looked for "memailfilter_usr.exe" at?

    Thanks in advance!
     
  2. logan@jatol

    logan@jatol Guest

    0
     
    The more my client and I worked at this we found that the problem would ONLY occure if used the following way:

    If you had http://subdomain.domain.ext/form.htm it would give the above problem, but if you adjusted the script and used http://www.domain.ext/subdomain/form.htm it would work without error. Obviously it has something to do with how the subdomain tries to access vs. just the domain...maybe permission I'd think if it wasn't for the fact it tries to access the file at the wrong location.

    So my client has a temp work-around, but I'd like to know if there is a fix, or if going to Plesk 7.5.x is my only solution?
     
Loading...