1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Messages don't leave Mail Queue

Discussion in 'Plesk for Linux - 8.x and Older' started by nmathon, Feb 3, 2008.

  1. nmathon

    nmathon Guest

    0
     
    I have 10 messages which don't leave the mail queue. Mails were blocked by a lot of spam few days ago and I used qmail-remove to empty this queue. Since I did that, sometimes, 1 or two messages stay in the queue but it's only 1%. But 10 messages per day wihch are not spam don't leave the queue.
    My first question is : "how can I force them to be resent" ?
    My second question is : "why did it happen ? How can I avoid this ?"

    Thanks for your answers.

    Nicolas
     
  2. nwilcox

    nwilcox Guest

    0
     
    I am having the same issue...

    A couple of weeks ago I had a issue with massive spam.. I cleaned the queue list. Things are going into the queue but not leaving it either.

    I have relay Closed.

    The email accounts I have created are used for sending messages from my php forum.

    I am also interested in knowing why they are not leaving the queue list. Some were the other day but now they are not.

    When I clear the lsit of emails that are sent, then it will send more of them.
     
  3. koreshokk

    koreshokk Guest

    0
     
  4. nwilcox

    nwilcox Guest

    0
     
    No that was not what I was looking for. What is happening with me are once one thing gets in the not processed queue it hangs up all other emails. Even the mailboxes on that server, so there should be no sending issues.

    If the not processed queue is empty I can send emails. Or if I remove some of the messeases in the Local or Remote Queue a batch of emails will get sent.

    My concern is why are the emails accounts on that server not receiving there email.
     
Loading...