1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Microsoft VBScript runtime error '800a0046' Permission denied: 'CreateObject'

Discussion in 'Plesk for Windows - 8.x and Older' started by arikstress@, Mar 25, 2008.

  1. arikstress@

    arikstress@ Guest

    0
     
    Dear all,

    i have plesk 8.1.1 running on windows 2003 server and it's run with IIS 6.0 version
    and having problem with "FileSystemObject"
    the error shows :
    Code:
    Microsoft VBScript runtime error '800a0046'
    
    Permission denied: 'CreateObject'
    
    /fso.asp, line 7 
    
    after googling, usually this is cause by dll file or permission on IUSR is not correct, or cdonts problem.

    i already tried all of them but it has no result, any of you have idea?

    thanks before...
     
  2. Bender

    Bender Guest

    0
     
  3. arikstress@

    arikstress@ Guest

    0
     
    thank you for your response,

    However, the problem is solved , it looks like that windows autoupdate make this things shown up and came to be a problem for server configurations.
    the problem solved after registering library files named run32.dll :) lol :D
     
  4. jamiet

    jamiet Guest

    0
     
    Hi there,
    I'm having very very similar problems so I'm hoping you can help me here.

    All of a sudden I'm getting this error when I try and create a Scripting.FileSystem object. As far as I know nothing has changed (although it could be an auto-update).

    You say I need to register run32.dll. Can you tell me how you did that and also where that DLL resides? I cannot find it on my machine.

    Thanks in advance.

    -Jamie
     
  5. diyamput

    diyamput Guest

    0
     
    Hi Jamie,

    You can open the command dos and put command Regserv run32.dll
     
  6. may29adil

    may29adil Guest

    0
     
    Hello,
    same problem i facing, i try to register run32.dll it give me error "run32.dll" not an executable and no registration helper is registered for this file type.
    Then i download this dll from http://www.dll-file.com, and paste into windows\system32 folder and this error i received Unable to load run16.dll, error 0 so please tell me what i need to do with brief descriptions.

    Thanks
    Adil Irshad
     
  7. virajn

    virajn New Pleskian

    22
    53%
    Joined:
    Sep 17, 2006
    Messages:
    18
    Likes Received:
    0
    it's not run32.dll but the exact command is "regsvr32 cdonts.dll" when the DLL is copied in the windows/system32 directory.
     
Loading...