• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Migration fails with empty log

I

irzyxel

Guest
Iam moving a 10.0.1 server to another server with 10.3.1.

All migrations worked fine, but 1 customer with 2 subscriptions fails, only mail works but full migration fails with an empty log file in the control panel.

i cant see anything obvious in msessions migration.log.

any idea where else to look for the reason ?
 
i had already extracted that information manually.

there is an msession with <execution-result status="success"/>,
but no session/rsession for that time i tried to migrate.

any other place to look ?
 
Back
Top