• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Migration from 10.3.1 to 10.3.1 won't work: SNI is not supported

SacAutos

Regular Pleskian
I need to move an ecommerce website from one server to another. However, no matter what I try, I can't get it to go. Here's the error message that the migrator gives me:

Warning: phosting "website.com"
SNI is not supported. SSL certificate will not be restored on website.com

Error:
Failed deployment of client WebSite

(I've obviously changed the name of the domain to "website".) The domain is "owned" by a customer that has it and an email-only domain within it. There is also an error that follows about being unable to create the account because the email address already exists. I don't believe that's relevant to my main problem, as I've moved domains before with that error and the domain still deployed.

This is a big problem. Does anybody have any ideas on how to get around this? I've even tried disabling the secure certificate for the domain and moving it to a shared IP address and it STILL failed.

HELP!!
 
It turned out to be the customer that blocked it

Well, I've answered my own question. I was about to move the site manually when I had an idea to try moving the domains without moving the customer that owned them. That seemed to work. I recreated the customer info at the other end and reassigned the subscriptions to it. Annoying but it worked.
 
Back
Top