• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Migration gone bad

deltatech

Regular Pleskian
I migrated a domain from my other plesk server. The original server was plesk 11.5, the new one is plesk 12. The subscription had a dedicated IP address and it got reassigned during the migration as expected.

Now I am getting an error message that says Error: There is no IP address xxx.xxx.x.xxx in the pool.

The site is working and is on it's newly assigned IP but I still get this message. So I went to edit the subscription's IP address and it shows the correct address. When I click save, I get the above error message again.

Can anyone help?
 
In this case I can only recommend to create a request to support team to do in-depth investigation to find the reason and to fix it. Please create a ticket to support at https://www.odin.com/support/request/ .
You may have free support, please check what kind of Plesk license you use for available support options at http://kb.odin.com/en/121580 .
If there’s no free support in your case, you can order Plesk per-incident support at http://www.odin.com/support/buy-support/ Support team will contact you as soon as purchase is processed, and they will do the best to resolve it.
If it is found that your problem was caused by product bug w/o available solution or workaround from Parallels, then your purchase will be re-funded.
 
Back
Top