• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Migration Manager error

R

rtwg

Guest
I get the following error when trying to use the Migration Manager:

Traceback (most recent call last):
File "/usr/local/psa/admin/share/supervisor/processor.py", line 84, in getStatus
return (None, self.realGetStatus())
File "/usr/local/psa/admin/share/supervisor/processor.py", line 254, in realGetStatus
scout_result.build(minidom.parse(self.session.sessionDirectory
File "/usr/lib64/python2.4/site-packages/_xmlplus/dom/minidom.py", line 1915, in parse
return expatbuilder.parse(file)
File "/usr/lib64/python2.4/site-packages/_xmlplus/dom/expatbuilder.py", line 926, in parse
result = builder.parseFile(fp)
File "/usr/lib64/python2.4/site-packages/_xmlplus/dom/expatbuilder.py", line 211, in parseFile
parser.Parse("", True)
ExpatError: no element found: line 1, column 0

Can anyone help? This error has basically brought my plans to a hault!
 
You'd think they would have bug tested this and fixed it and it appears the topics on this section are all about the same issue however they've done nothing to fix it? When will this be fixed?
 
Back
Top