1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migrations Manager doesn't respond

Discussion in 'Plesk for Windows - 8.x and Older' started by erhnam, Mar 29, 2007.

  1. erhnam

    erhnam Basic Pleskian

    23
    57%
    Joined:
    Oct 26, 2003
    Messages:
    37
    Likes Received:
    0
    I trying to move a bunch of domains from my Linux machine to my Windows server. Plesk 8.1 is installed on the Linux Server. Plesk 8.1 also installed on the Windows Server.

    I'm able to connect the first time and also able to make a selection (full migration of individual). When I press next on the IP Mapping page the message "Please Wait... Loading..." pops up and never goes away. I tried this multiple times. It is possible to make a direct connection to Mysql (one of the requirements). The system also has it's unique ip-addresses. What could be wrong?
     
  2. atomicmak

    atomicmak Guest

    0
     
    migration domain list fetching is really very slow process.

    i would recommend you test for single domain first if that goes well then try full.

    also check migration.log file under PMM folder on your windows.

    make sure you disable Antivirus and firewall settings for some ports needed to PMM for migration.

    i have just finished my migration from linux to windows successfully for some domains and very soon i am planning to migrate my 400+ domains phasewise not full to my windows server with smartermail.

    hope this helps.
     
Loading...