1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

missing png in webmail

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Brujo, Dec 21, 2008.

  1. Brujo

    Brujo Regular Pleskian

    28
    57%
    Joined:
    Mar 4, 2006
    Messages:
    278
    Likes Received:
    2
    Location:
    Germany
    in the new wps theme for the Horde webmail a lot of png`s are missing because i have tons of this entrys in my apache error_log like:

    this theme is the only one with his own graphics folder and all others use the default graphics, so are there now missing or missconfigured?

    any hint would be helpfull

    Brujo
     
  2. fbonzon

    fbonzon Guest

    0
     
    I don't know why it's missing, but here's how I fixed it:

    cp /usr/share/psa-horde/imp/themes/graphics/addressbook_browse.png /usr/share/psa-horde/imp/themes/wps_sober/graphics

    This simply copies the image from the default graphics folders to the wps_sober theme graphics folder.
     
  3. 105547111

    105547111 Silver Pleskian

    32
    30%
    Joined:
    Jul 13, 2006
    Messages:
    643
    Likes Received:
    2
    Why copy it, just make a symlink back to it :)
     
Loading...