1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mod_auth_mysql

Discussion in 'Plesk for Linux - 8.x and Older' started by mgardner, Mar 14, 2007.

  1. mgardner

    mgardner Guest

    0
     
    Hello, i am trying to install mod_auth_mysql, this is what i am getting back, can any body help?? thanks!

    [root@psa-01 mod_auth_mysql-3.2]# make;make install
    /usr/local/psa/admin/bin/apxs -o mod_auth_mysql.so -I/usr/include/mysql -L/var/lib/mysql -lmysqlclient -c mod_auth_mysql.c
    gcc-3.4 -DHARD_SERVER_LIMIT=512 -DDEFAULT_PATH="/usr/local/psa/admin/bin:/bin:/usr/bin" -DLINUX=22 -DTARGET="httpsd" -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208122 -DEAPI -DUSE_EXPAT -I../lib/expat-lite -O -pipe -I/home/builder/pb_work_dir/psa_aiconfig_7.5.4/psa/release/openssl/include -W -Wall -I/home/builder/pb_work_dir/psa_aiconfig_7.5.4/psa/lib/dist/usr/include -DPLESK_Linux -I/home/builder/pb_work_dir/psa_aiconfig_7.5.4/psa/plesk-utils/include -DBSG_CR -DBSG_MSG -I/home/builder/pb_work_dir/psa_aiconfig_7.5.4/psa/release/openssl/include -DHAS_RPM -O3 -fexpensive-optimizations -I/usr/kerberos/include -fstrength-reduce -pipe -I/home/builder/pb_work_dir/psa_aiconfig_7.5.4/psa/lib/dist/usr/include -I/usr/include/libxml2 -Wno-unused-parameter -fpic -DSHARED_MODULE -I/usr/local/psa/admin/include -I/usr/include/mysql -c mod_auth_mysql.c
    sh: line 1: gcc-3.4: command not found
    apxs:Break: Command failed with rc=127
    make: *** [mod_auth_mysql.so] Error 1
    /usr/local/psa/admin/bin/apxs -o mod_auth_mysql.so -I/usr/include/mysql -L/var/lib/mysql -lmysqlclient -c mod_auth_mysql.c
    gcc-3.4 -DHARD_SERVER_LIMIT=512 -DDEFAULT_PATH="/usr/local/psa/admin/bin:/bin:/usr/bin" -DLINUX=22 -DTARGET="httpsd" -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208122 -DEAPI -DUSE_EXPAT -I../lib/expat-lite -O -pipe -I/home/builder/pb_work_dir/psa_aiconfig_7.5.4/psa/release/openssl/include -W -Wall -I/home/builder/pb_work_dir/psa_aiconfig_7.5.4/psa/lib/dist/usr/include -DPLESK_Linux -I/home/builder/pb_work_dir/psa_aiconfig_7.5.4/psa/plesk-utils/include -DBSG_CR -DBSG_MSG -I/home/builder/pb_work_dir/psa_aiconfig_7.5.4/psa/release/openssl/include -DHAS_RPM -O3 -fexpensive-optimizations -I/usr/kerberos/include -fstrength-reduce -pipe -I/home/builder/pb_work_dir/psa_aiconfig_7.5.4/psa/lib/dist/usr/include -I/usr/include/libxml2 -Wno-unused-parameter -fpic -DSHARED_MODULE -I/usr/local/psa/admin/include -I/usr/include/mysql -c mod_auth_mysql.c
    sh: line 1: gcc-3.4: command not found
    apxs:Break: Command failed with rc=127
    make: *** [mod_auth_mysql.so] Error 1
     
Loading...