1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

mod_dosevasive and fp extensions... any issues?

Discussion in 'Plesk for Linux - 8.x and Older' started by marsupillami, Aug 24, 2005.

  1. marsupillami

    marsupillami Guest

    0
     
    Hi!

    I read somewhere that installing mod_dosevasive and frontpage extensions may cause some problems. Is there anybody experiencing any problems or is it safe to install mod_dosevasive ?

    Thank You.
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    My test server is RH9, Plesk 7.5.3, with mod_dosevasive. I have not seen any problems with using FP 2000 or 2002 from client side.
     
Loading...