1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

moving domains manually ?

Discussion in 'Plesk for Windows - 8.x and Older' started by JVRudnick, Dec 21, 2004.

  1. JVRudnick

    JVRudnick Guest

    0
     
    moving domains manually -- FTP opens to blank folder?

    Hello all...

    I'm attempting to make a move to a new dedicated server via this methodology. All domains point at my own nameserver, ie ns1 & ns2.kkti.com

    That I recreate each and every site on the new server with the most current files.

    Once that' s done, then simply go to the Reg where I house my own domain, and then change the IP for the ns1 & ns2 to the new IP from the old one.

    After resolving, that * should* mean that a trip to any of my client domains will go to this new server (this is correct, yes?) rather than the old one, which I can then just cancel.

    However, I've just created my first domain on the new server using Plesk7 for windows, and it's there alright.

    However, now in my FTP software, I can't use (for example) ftp.domainname.com as the address BECAUSE it already exists on the OLD server...ie until it's resolved, I cant get to the proper new folders on the new server.

    This is a MAJOR problem...how do I "migrate" those files without access to the accounts and folders on the new server?

    Jim
     
  2. cviviani

    cviviani Guest

    0
     
    JVRudnick you cannot simply into car seats un a mine you can drive.

    it needs nevertheless certain conditions and knowledge like one it works.

    it is best if you a certain basic knowledge adds themselves and also a little tries out

    it does not go like Easiest/Fastest/Most Reliable - through try and errors learn you.

    but nevertheless, it looks like a mixed salad in dns. probably the zone transmission does not work correctly. can you ping ftp.domain.com - which IP returns. it is the correct one. can you make a ftp connection via IP. ?
    i use filezilla as ftpclient. it is a freeware and is quite good.
     
  3. JVRudnick

    JVRudnick Guest

    0
     
    <grin> umm...

    I have tried to understand you, and thank you for your aid so far...

    yes, I do realize that my own basic knowledge of Plesk stinks.

    however, i've got more'n 25 years of computer programming under my belt -- I think logically and know that one must always face a learning curve...

    so....the problem as I said, is that there are NO domains on the new server that have been resolved. they will NOT be resolved until I move all the files...

    so no matter what I PING, I still get a response from the OLD server...not the new one.

    and as I said, when I ftp.IP, I can get into the server, but of course there are NO domains, no folders -- nothing, tho the server does hold one properly made domain under Plesk.

    anyone else know what I can do ? ie how do I get my FTP to work for a domain when nothings resolved?

    ???

    Jim
     
  4. cviviani

    cviviani Guest

    0
     
    I said to you it in dns lie

    if you switch with registrar dns need it some time to all dns caches are renewed. I let run then tool like trace route and go also on tracert.org. then it switches faster.

    which is your domainname then I can make nslookup.
     
  5. JVRudnick

    JVRudnick Guest

    0
     
    sorry....

    but yes, I already know that, and will do that when the time comes, ie change the ns.

    your understanding of the problem, seems to be quite limited.

    might I suggest that you re-read the conents of the last message post by me?

    do you see the part where I call attention to the fact that "when I ftp.IP, I can get into the server, but of course there are NO domains, no folders -- nothing, tho the server does hold one properly made domain under Plesk..."

    this is the problem. what I need is someone else who's faced the same "empty" folders when they FTP in using the IP, and how I can work around that to get to the domain folders to upload files.

    this problem has NOTHING to do with dns nor nameservers. it's a Plesk problem in that when a domain is created, I get no httpdocs folders, nothing at all...

    so please, refrain from muddying the waters here, I need someone who understands the issue, and can address same...

    Jim
     
  6. JVRudnick

    JVRudnick Guest

    0
     
    resolved.

    the support lads at serverMatrix suddenly realized that my orignal install of Plesk was faulty. the did a re-install and upgraded up to 7.0.3 and now all is fine.

    thanks tho for those here who helped...

    my own thoughts on this are if you too face an 'empty' folder, then reinstall Plesk!

    ;)

    Jim
     
Loading...