1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MSDNS Issues

Discussion in 'Plesk for Windows - 8.x and Older' started by Pharaoh, Mar 29, 2006.

  1. Pharaoh

    Pharaoh Guest

    0
     
    I am trying to use MSDNS as i no longer want to use a third party for dns.

    I have set up the domain within plesk and the coresponding dns entries were created automaticly in MSDNS server.

    I have now waited 72 hours for this to populate over the net but it is still not resolving to the domain.

    The domian name is pointing to the correct nameservers.

    is there anything else i need to do with MSDNS other than having the dns records ( MX NS A ) setup correctly?

    Thanks for your help
     
  2. swarm

    swarm Guest

    0
     
    It seems you also should verify if port 53 doesn't filtered somewhere. Also it will be quite useful to check zone transfer restrictions settings.
     
  3. Pharaoh

    Pharaoh Guest

    0
     
    Thanks, I'll check the port when I get back to the office.

    As for the zone restriction, I assume you mean in plesk and not somwere else?

    I'll let you know how I get on.

    Thanks for the advice.

    --------------------------------
    Ok i have looked at the Zone Settings and transfer restrictions from within plesk and there is no data in either of them, should there be?

    Thanks again.
     
  4. Pharaoh

    Pharaoh Guest

    0
     
    Ok, I have checked the port and it is not getting blocked or filltered that I can tell.

    I have waited another 72 hours, but still no joy. any ides people???

    I would realy like to get this working.

    Cheers
     
  5. Pharaoh

    Pharaoh Guest

    0
     
    OK, no one seems to be able to solve this for me??

    Is there anything I am missing?
     
Loading...