1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MSSQL Webadmin error

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by elhatab, Nov 1, 2011.

  1. elhatab

    elhatab New Pleskian

    14
     
    Joined:
    Oct 27, 2011
    Messages:
    22
    Likes Received:
    0
    Hi

    this is new installation for plesk 10.3 windows
    I m having issue when try to access Mssql webadmin


    http://mssql.[my-domain]/mssql/app/connect.aspx
    ----------------------------------------------
    Server Error in '/' Application.

    The resource cannot be found.

    Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

    Requested URL: /mssql/app/connect.aspx

    -------------------------------

    ASP is installed and ASP.NET Enterprise Manager 0.1.3 already setup in my panel...

    any idea what cause this issue....

    thanks
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    Try to fix it with following method:

    1. Switch off "Microsoft SQL Web Admin" in Panel at all.
    2. Remove sqladmin(default) site from IIS.
    3. Add site:
    %plesk_bin%\websrvmng --reconfigure-sqladmin
    4. Switch on "ASP.NET Enterprise Manager" in "Microsoft SQL Web Admin" in Panel.
     
  3. elhatab

    elhatab New Pleskian

    14
     
    Joined:
    Oct 27, 2011
    Messages:
    22
    Likes Received:
    0
    webadmin issue

    hi
    Ok I did all you mentioned and now getting different issue :


    It is loading for ever and never come up with anything....
    trying using all possible browser and still LOADING ZZZZzzzzz over and over NO output...


    plz advice.

    thanks
     
    Last edited: Nov 2, 2011
  4. MauroS

    MauroS Guest

    0
     
    Hi,

    Sorry I could not find any solution with the same problem.
     
Loading...