1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

MySQL-client is needed by...?

Discussion in 'Plesk for Linux - 8.x and Older' started by pbadke, Feb 10, 2005.

  1. pbadke

    pbadke Guest

    0
     
    Installing php-ldap-4.3.2014.ent.i386.rpm
    error: Failed dependencies:
    MySQL-client is needed by (installed) MySQL-bench-4.0.23-0

    I get this error when running the autoinstaller for 7.5. I went and installed the client and bench rpm's for 4.0.23, and still get the error. Any ideas?
     
  2. Outlaw

    Outlaw Guest

    0
     
    I dont know, do you really have installed all mysql packages ??

    I normaly install the devel package too, but maybe this does not help you.

    Other question:

    How did you installed MySQL 4.0.23 without problems, when you make a Plesk internal update ??

    My Plesk will reinstall every time the old previous version of MySQL ....
     
  3. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    mysql.com uses a totally different layout for their rpms than redhat/suse/mandrake do. I've got mysql 4 rpms using the redhat/suse/mandrake format up on my archive.
     
Loading...