1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mysql dont update to 5.1

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by GhOsTisp, Feb 21, 2011.

  1. GhOsTisp

    GhOsTisp Basic Pleskian

    25
    40%
    Joined:
    Dec 15, 2008
    Messages:
    35
    Likes Received:
    0
    100% finalizado.
    Descargando el archivo MYSQL_5.1/dist-rpm-RedHat-el5-x86_64/build-5.1-rhel5-x86_64.hdr.gz: 43%..100% finalizado.
    Descargando el archivo MYSQL_5.1/thirdparty-rpm-RedHat-el5-x86_64/thirdparty-5.1-rhel5-x86_64.hdr.gz: 13%..21%..31%..41%..51%..60%..71%..80%..90%..100% finalizado.
    Determinando qué paquetes deben instalarse.
    skip package 'pp10.10.1-bootstrapper-10.10.1-cos5.build1010110120.18.x86_64' from component base - there is same or newer version of this package is installed (in system pp10.10.1-bootstrapper-10.10.1-cos5.build1010110120.18.x86_64)
    skip package 'plesk-base-10.10.1-cos5.build1010110120.18.x86_64' from component base - there is same or newer version of this package is installed (in system plesk-base-10.10.1-cos5.build1010110120.18.x86_64)
    skip package 'plesk-core-10.10.1-cos5.build1010110120.18.x86_64' from component base - there is same or newer version of this package is installed (in system plesk-core-10.10.1-cos5.build1010110120.18.x86_64)
    skip package 'plesk-l10n-10.10.1-cos5.build1010110120.18.noarch' from component base - there is same or newer version of this package is installed (in system plesk-l10n-10.10.1-cos5.build1010110120.18.noarch)
    skip package 'plesk-skins-10.10.1-11011213.noarch' from component base - there is same or newer version of this package is installed (in system plesk-skins-10.10.1-11011213.noarch)
    skip package 'psa-10.1.1-cos5.build1010110120.18.x86_64' from component base - there is same or newer version of this package is installed (in system psa-10.1.1-cos5.build1010110120.18.x86_64)
    skip package 'psa-awstats-configurator-10.10.1-cos5.build1010110112.13.noarch' from component base - there is same or newer version of this package is installed (in system psa-awstats-configurator-10.10.1-cos5.build1010110112.13.noarch)
    skip package 'psa-libpam-plesk-10.10.1-cos5.build1010110120.18.x86_64' from component base - there is same or newer version of this package is installed (in system psa-libpam-plesk-10.10.1-cos5.build1010110120.18.x86_64)
    skip package 'psa-locale-base-en-US-10.10.1-cos5.build1010110112.13.noarch' from component base - there is same or newer version of this package is installed (in system psa-locale-base-en-US-10.10.1-cos5.build1010110112.13.noarch)
    skip package 'psa-logrotate-3.7-cos5.build1010110112.13.x86_64' from component base - there is same or newer version of this package is installed (in system psa-logrotate-3.7-cos5.build1010110112.13.x86_64)
    skip package 'psa-mod-fcgid-configurator-2.0.0-cos5.build1010110112.13.x86_64' from component base - there is same or newer version of this package is installed (in system psa-mod-fcgid-configurator-2.0.0-cos5.build1010110112.13.x86_64)
    skip package 'psa-mod_fcgid-2.3.5-11011213.x86_64' from component base - there is same or newer version of this package is installed (in system psa-mod_fcgid-2.3.5-11011213.x86_64)
    skip package 'psa-proftpd-1.3.3c-cos5.build1010110112.13.x86_64' from component base - there is same or newer version of this package is installed (in system psa-proftpd-1.3.3c-3.el5.art.x86_64)
    skip package 'psa-pylibplesk-10.10.1-cos5.build1010110120.18.x86_64' from component base - there is same or newer version of this package is installed (in system psa-pylibplesk-10.10.1-cos5.build1010110120.18.x86_64)
    skip package 'psa-selinux-10.10.1-cos5.build1010110120.18.noarch' from component base - there is same or newer version of this package is installed (in system psa-selinux-10.10.1-cos5.build1010110120.18.noarch)
    skip package 'psa-updates-10.1.1-cos5.build1010110112.13.noarch' from component base - there is same or newer version of this package is installed (in system psa-updates-10.1.1-cos5.build1010110112.13.noarch)
    skip package 'psa-vhost-10.10.1-cos5.build1010110112.13.noarch' from component base - there is same or newer version of this package is installed (in system psa-vhost-10.10.1-cos5.build1010110112.13.noarch)
    skip package 'mysql-5.1.52-10121017.x86_64' from component mysql - there is same or newer version of this package is installed (in system mysql-5.1.55-1.el5.art.x86_64)
    skip package 'mysql-libs-5.1.52-10121017.x86_64' from component mysql - there is same or newer version of this package is installed (in system mysql-libs-5.1.55-1.el5.art.x86_64)
    skip package 'mysql-server-5.1.52-10121017.x86_64' from component mysql - there is same or newer version of this package is installed (in system mysql-server-5.1.55-1.el5.art.x86_64)
    A dependency problem is found: required package libmysqlclient15-5.0.77-4.el5_5.4.10111810.x86_64 conflicts with mysqlclient15-5.0.90-1.el5.art.x86_64. No upgrade or obsolete solution was found for mysqlclient15. Try to add mysqlclient15 to removable list.Problem occured during searching conflicts for package libmysqlclient15-5.0.77-4.el5_5.4.10111810.x86_64 Error: No se puede continuar con la instalación hasta que se elimine el paquete mysqlclient15-5.0.90-1.el5.art.x86_64 del sistema.
    No se han instalado todos los paquetes.
    Resuelva este problema e intente instalar los paquetes de nuevo.
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
Loading...